<!doctype html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://www.gmpg.org/xfn/11">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script type="text/javascript">/* wpack.io publicPath */window.__wpackIoblackLabassets='https://www.wjol.com/wp-content/themes/blacklab/assets/';</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Senate Passes Defense Bill Rescinding COVID Vaccine Mandate - 1340 WJOL</title>
<link rel="canonical" href="https://www.wjol.com/senate-passes-defense-bill-rescinding-covid-vaccine-mandate/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Senate Passes Defense Bill Rescinding COVID Vaccine Mandate - 1340 WJOL" />
<meta property="og:description" content="WASHINGTON (AP) — A bill to rescind the COVID-19 vaccine mandate for members of the U.S. military..." />
<meta property="og:url" content="https://www.wjol.com/senate-passes-defense-bill-rescinding-covid-vaccine-mandate/" />
<meta property="og:site_name" content="1340 WJOL" />
<meta property="article:publisher" content="https://www.facebook.com/1340WJOL" />
<meta property="article:published_time" content="2022-12-16T00:49:19+00:00" />
<meta property="article:modified_time" content="2022-12-16T01:10:27+00:00" />
<meta property="og:image" content="https://www.wjol.com/wp-content/uploads/2022/12/Blackburn-e1671151715615.jpeg?icb=1671157095" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="News Desk" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@wjol" />
<meta name="twitter:site" content="@wjol" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="News Desk" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.wjol.com/senate-passes-defense-bill-rescinding-covid-vaccine-mandate/","url":"https://www.wjol.com/senate-passes-defense-bill-rescinding-covid-vaccine-mandate/","name":"Senate Passes Defense Bill Rescinding COVID Vaccine Mandate - 1340 WJOL","isPartOf":{"@id":"https://www.wjol.com/#website"},"primaryImageOfPage":{"@id":"https://www.wjol.com/senate-passes-defense-bill-rescinding-covid-vaccine-mandate/#primaryimage"},"image":{"@id":"https://www.wjol.com/senate-passes-defense-bill-rescinding-covid-vaccine-mandate/#primaryimage"},"thumbnailUrl":"https://www.wjol.com/wp-content/uploads/2022/12/Blackburn-e1671151715615.jpeg","datePublished":"2022-12-16T00:49:19+00:00","dateModified":"2022-12-16T01:10:27+00:00","author":{"@id":"https://www.wjol.com/#/schema/person/24e718464a261bd61a0695348e5a3c2c"},"breadcrumb":{"@id":"https://www.wjol.com/senate-passes-defense-bill-rescinding-covid-vaccine-mandate/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.wjol.com/senate-passes-defense-bill-rescinding-covid-vaccine-mandate/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.wjol.com/senate-passes-defense-bill-rescinding-covid-vaccine-mandate/#primaryimage","url":"https://www.wjol.com/wp-content/uploads/2022/12/Blackburn-e1671151715615.jpeg","contentUrl":"https://www.wjol.com/wp-content/uploads/2022/12/Blackburn-e1671151715615.jpeg","width":640,"height":427},{"@type":"BreadcrumbList","@id":"https://www.wjol.com/senate-passes-defense-bill-rescinding-covid-vaccine-mandate/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.wjol.com/"},{"@type":"ListItem","position":2,"name":"Senate Passes Defense Bill Rescinding COVID Vaccine Mandate"}]},{"@type":"WebSite","@id":"https://www.wjol.com/#website","url":"https://www.wjol.com/","name":"1340 WJOL","description":"Will County&#039;s News, Talk, Sports","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.wjol.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.wjol.com/#/schema/person/24e718464a261bd61a0695348e5a3c2c","name":"News Desk","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.wjol.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/806f30e735df9da8ef746549ea316f09?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/806f30e735df9da8ef746549ea316f09?s=96&d=mm&r=g","caption":"News Desk"},"url":"https://www.wjol.com/author/news-desk/"}]}</script>

<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//www.aptivada.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="text/calendar" title="1340 WJOL &raquo; iCal Feed" href="https://www.wjol.com/events/?ical=1" />
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<style type="text/css">
        :root {
            --theme-font: 'Montserrat';
            --link-hover-color: #e0e0e0;
            --brand-color-default: #183b76;
            --brand-color-dark: #0f2448;
            --offcanvas-bg-color: #111111;
            --brand-text: #183b76;
            --contrast-foreground: #ffffff;
            --contrast-background: #183b76;
        }
    </style>
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css' href='https://www.wjol.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.wjol.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.wjol.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp-polls-css' href='https://www.wjol.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.wjol.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpackio_blackLabpublic_public_global_573514ad_css_style-css' href='https://www.wjol.com/wp-content/themes/blacklab/assets/public/global-573514ad.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css2?family=Montserrat:wght@400;500;700;800;900&#038;family=Work+Sans:wght@300;400;700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='wpackio_blackLabpublic_public_vendors_internal_6af710bc_css_style-css' href='https://www.wjol.com/wp-content/themes/blacklab/assets/public/vendors~internal-6af710bc.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpackio_blackLabpublic_public_internal_fa6f0e34_css_style-css' href='https://www.wjol.com/wp-content/themes/blacklab/assets/public/internal-fa6f0e34.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.wjol.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<script src='https://www.wjol.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script src='https://www.wjol.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://kit.fontawesome.com/de0295f4a3.js?ver=6.1.1' id='fontawesome-js'></script>
<script defer src='https://www.aptivada.com/js/widget.js' id='aptivada-js'></script>
<link rel="https://api.w.org/" href="https://www.wjol.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wjol.com/wp-json/wp/v2/posts/75173" /><link rel="alternate" type="application/json+oembed" href="https://www.wjol.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wjol.com%2Fsenate-passes-defense-bill-rescinding-covid-vaccine-mandate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wjol.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wjol.com%2Fsenate-passes-defense-bill-rescinding-covid-vaccine-mandate%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.wjol.com"><link rel="alternate" href="https://www.wjol.com/wp-json/tribe/events/v1/" /> <style type="text/css">.pp-podcast {opacity: 0;}</style>
<meta name="generator" content="Feed to Post 3.16" />
<link rel="icon" href="https://www.wjol.com/wp-content/uploads/2016/05/cropped-WJOL_Logo-White-Text-512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.wjol.com/wp-content/uploads/2016/05/cropped-WJOL_Logo-White-Text-512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wjol.com/wp-content/uploads/2016/05/cropped-WJOL_Logo-White-Text-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.wjol.com/wp-content/uploads/2016/05/cropped-WJOL_Logo-White-Text-512x512-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.gv-list-multiple-container.gv-container-17080 .gv-list-view {
    float: left;
    margin-right: 10px;
    width: 286px;
	min-height: 480px;
}

.gv-grid-col-2-3 {
    width: 100%;
    padding: 0;
}

#search-box-filter_1 {width: 99.4%; font-size: 20px; line-height: 30px; height: 35px; border-radius: 8px; border: 1px solid #ccc;}

.gv-search-field-text {text-align: center; font-weight: 700}

.gv-search-button {text-align: center; width: 97.8%; font-size: 20px !important; line-height: 30px !important; height: 35px !important; background: #000; color:#fff; text-transform: uppercase; border-radius: 8px;}

.gv-list-view-title h3 {font-family: "Poppins",-apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,"Helvetica Neue",Arial,sans-serif; font-weight: 700;font-size: 1.5rem !important; line-height: 1.4 !important; margin: 0 0 0 0;}

#gv-field-7-7 {font-size: 11px;}		</style>
<style id="kirki-inline-styles"></style>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-L6NH6S6PX0"></script>
<script>
		window.dataLayer = window.dataLayer || [];

		function gtag() {
			dataLayer.push(arguments);
		}
		gtag('js', new Date());
					gtag('config', 'G-L6NH6S6PX0');
							gtag('config', 'UA-75630908-2');
							gtag('config', 'UA-69031038-1');
			</script>
<script type="text/javascript">
		(function(c, l, a, r, i, t, y) {
			c[a] = c[a] || function() {
				(c[a].q = c[a].q || []).push(arguments)
			};
			t = l.createElement(r);
			t.async = 1;
			t.src = "https://www.clarity.ms/tag/" + i;
			y = l.getElementsByTagName(r)[0];
			y.parentNode.insertBefore(t, y);
		})(window, document, "clarity", "script", "ccaqsretsl");
	</script>
</head>
<body class="post-template-default single single-post postid-75173 single-format-standard bg-white text-slate-900 text-base tribe-no-js custom-bg news-format tribe-theme-blacklab">
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-56QNRX"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-56QNRX');</script>
<div id="offcanvas-container" class="fixed top-0 z-50 w-full sm:w-[300px] h-full -left-full sm:-left-[300px] py-20 overflow-auto duration-500 bg-white" aria-hidden="true">
<button id="close-offcanvas" class="absolute top-5 left-5 toggle-nav" data-nav-action="close" aria-label="Close Site Navigation">
<span class="text-2xl">
<i class="fa-solid fa-xmark hover:text-[#606060]"></i>
</span>
</button>
<div class="px-5 mb-5">
<form class="flex px-5 py-2 border rounded-full" action="https://www.wjol.com/" method="GET" role="search">
<button type="submit" aria-hidden="true"><i class="mr-3 text-gray-600 fa-regular fa-magnifying-glass"></i></button>
<input title="Search" class="flex-1 bg-transparent border-none placeholder:font-bold placeholder:text-gray-600 focus:outline-none focus:text-slate-900 focus:font-bold" type="search" name="s" placeholder="Search..." />
</form>
</div>
<div id="nav-2">
<ul id="menu-header-navigation" class="offcanvas-nav offcanvas-primary-nav mt-10 font-bold tracking-wide uppercase"><li id="nav-menu-item-898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-link main-menu-link" href="https://www.wjol.com/shows/">On Air</a><button data-collapse-toggle="sub-menu-898" class="offcanvas-expand" type="button" aria-controls="sub-menu-898" aria-expanded="false" aria-label="Open child menu for On Air"><i class="fa-solid fa-chevron-down"></i></button>
<ul id='sub-menu-898' class='hidden collapse multi-collapse sub-menu'>
<li id="menu-item-53809" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-53809"><a href="https://www.wjol.com/shows/slocum-in-the-morning/">Slocum In The Morning</a></li>
<li id="menu-item-53811" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-53811"><a href="https://www.wjol.com/shows/armstrong-getty/">Armstrong &#038; Getty</a></li>
<li id="menu-item-53812" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-53812"><a href="https://www.wjol.com/shows/ask-the-professional/">Ask The Professional</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-53813"><a href="https://www.wjol.com/shows/markley-vancamp/">Markley &#038; Van Camp Show</a></li>
<li id="menu-item-53819" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-53819"><a href="https://www.wjol.com/shows/will-countys-afternoon-rush/">Will County’s Afternoon Rush</a></li>
<li id="menu-item-53816" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-53816"><a href="https://www.wjol.com/shows/dave-ramsey/">Dave Ramsey</a></li>
<li id="menu-item-53817" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-53817"><a href="https://www.wjol.com/shows/fox-sports/">Fox Sports</a></li>
<li id="menu-item-53818" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-53818"><a href="https://www.wjol.com/shows/doug-stephan/">Doug Stephan</a></li>
</ul>
</li>
<li id="menu-item-547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="https://www.wjol.com/category/whats-happening/">Local News</a></li>
<li id="menu-item-71189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71189"><a href="https://www.wjol.com/events">Events</a></li>
<li id="menu-item-27977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27977"><a href="https://www.wjol.com/wjol-prize-vault/">Prize Vault</a></li>
<li id="menu-item-32600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32600"><a href="https://www.wjol.com/podcast/">Podcasts</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-post_type_archive menu-item-object-galleries menu-item-302"><a href="https://www.wjol.com/galleries/">Photos</a></li>
<li id="nav-menu-item-42546" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-has-children"><a class="menu-link main-menu-link" href="https://www.wjol.com/events/category/community-event/">Community Event</a><button data-collapse-toggle="sub-menu-42546" class="offcanvas-expand" type="button" aria-controls="sub-menu-42546" aria-expanded="false" aria-label="Open child menu for Community Event"><i class="fa-solid fa-chevron-down"></i></button>
<ul id='sub-menu-42546' class='hidden collapse multi-collapse sub-menu'>
<li id="menu-item-42543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42543"><a href="https://www.wjol.com/events/community/add">Submit a Community Event</a></li>
</ul>
</li>
<li id="menu-item-37689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37689"><a href="https://www.wjol.com/psa-or-charity-event-request/">Public Service Announcement Request</a></li>
<li id="nav-menu-item-443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-link main-menu-link offcanvas-expand-link" href="#" tabindex="-1" aria-hidden="true">Careers</a><button data-collapse-toggle="sub-menu-443" class="offcanvas-expand" type="button" aria-controls="sub-menu-443" aria-expanded="false" aria-label="Open child menu for Careers"><i class="fa-solid fa-chevron-down"></i></button>
<ul id='sub-menu-443' class='hidden collapse multi-collapse sub-menu'>
<li id="menu-item-444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444"><a href="http://www.alphamediausa.com/careers">AlphaMedia Careers</a></li>
<li id="menu-item-55819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55819"><a href="https://www.wjol.com/apply-here-for-sales-position/">Apply Here for Sales Position</a></li>
<li id="menu-item-445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445"><a href="https://www.wjol.com/chicago-jobs/">Chicago Jobs</a></li>
</ul>
</li>
<li id="nav-menu-item-3817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-link main-menu-link offcanvas-expand-link" href="#" tabindex="-1" aria-hidden="true">Contest Rules</a><button data-collapse-toggle="sub-menu-3817" class="offcanvas-expand" type="button" aria-controls="sub-menu-3817" aria-expanded="false" aria-label="Open child menu for Contest Rules"><i class="fa-solid fa-chevron-down"></i></button>
<ul id='sub-menu-3817' class='hidden collapse multi-collapse sub-menu'>
<li id="menu-item-1305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1305"><a href="https://www.wjol.com/prize-claim-form/">Prize Claim Form</a></li>
<li id="menu-item-63237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63237"><a href="https://www.wjol.com/1340-wjols-bracket-mania-rules/">1340 WJOL’s Bracket Mania Rules</a></li>
</ul>
</li>
<li id="menu-item-8533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8533"><a href="https://www.wjol.com/contact/">Contact</a></li>
</ul> </div>
<ul class="font-bold tracking-wide uppercase offcanvas-nav">
<li class="menu-item">
<a href="https://www.wjol.com/shows">
Show Schedule </a>
</li>
<li class="menu-item">
<a href="https://www.alphamediausa.com/advertise" target="_blank">
Advertise With Us </a>
</li>
</ul>
<ul class="font-bold tracking-wide uppercase offcanvas-nav">
<li class="menu-item">
<a href="#" class="offcanvas-expand-link" tabindex="-1" aria-hidden="true">
Connect With Us </a>
<button data-collapse-toggle="connect-items" class="offcanvas-expand" type="button" aria-controls="connect-items" aria-expanded="false" aria-label="Open child menu for Connect With Us"><i class="fa-solid fa-chevron-down"></i></button>
<ul id="connect-items" class="hidden sub-menu">
<li class="menu-item">
<a href="https://www.facebook.com/1340WJOL" target="_blank">
<i class="fa-brands fa-facebook fa-fw"></i>
<span class="ml-2">Facebook</span>
</a>
</li>
<li class="menu-item">
<a href="https://www.twitter.com/1340WJOL" target="_blank">
<i class="fa-brands fa-twitter fa-fw"></i>
<span class="ml-2">Twitter</span>
</a>
</li>
<li class="menu-item">
<a href="https://www.instagram.com/1340wjol" target="_blank">
<i class="fa-brands fa-instagram fa-fw"></i>
<span class="ml-2">Instagram</span>
</a>
</li>
<li class="menu-item">
<a href="https://www.youtube.com/channel/UCvZ5fTgT7yJVRyVOHE-pUFA" target="_blank">
<i class="fa-brands fa-youtube fa-fw"></i>
<span class="ml-2">YouTube</span>
</a>
</li>
</ul>
</li>
<li class="menu-item">
<a href="#" class="offcanvas-expand-link" tabindex="-1" aria-hidden="true">
Listen To Us </a>
<button data-collapse-toggle="listen-items" class="offcanvas-expand" type="button" aria-controls="listen-items" aria-expanded="false" aria-label="Open child menu for Listen To Us"><i class="fa-solid fa-chevron-down"></i></button>
<ul id="listen-items" class="hidden sub-menu">
<li class="menu-item">
<a href="https://go.audacy.com/wjol/partner" target="_blank">
<i class="fak fa-audacy fa-fw"></i>
<span class="ml-2">Audacy</span>
</a>
</li>
<li class="menu-item">
<a href="https://tunein.com/radio/WJOL-1340-s29946/" target="_blank">
<i class="fak fa-tunein fa-fw"></i>
<span class="ml-2">TuneIn</span>
</a>
</li>
<li class="menu-item">
<a href="https://www.iheart.com/live/1340-wjol-7656/" target="_blank">
<i class="fak fa-iheart fa-fw"></i>
<span class="ml-2">iHeart</span>
</a>
</li>
</ul>
</li>
</li>
</ul>
</div> <div id="page-overlay" class="top-0 left-0 z-40 hidden w-screen h-screen bg-black/80 toggle-nav" data-nav-action="close"></div>
<div id="page" aria-hidden="false" class="flex flex-col min-h-screen">
<section class="z-10 flex items-center justify-center bg-neutral-900 leaderboard-ad-container">
<div class="adunit adunit-leaderboard" data-adunit="WJOL_Leaderboard" data-size-mapping="horizontal-mapping"></div>
</section>
<header class="bg-white mb-[80px] sm:mb-0 news-header sm:border-b lg:border-none">
<div class="container relative">
<div class="static flex items-center justify-between w-full py-2 sm:py-5 sm:relative">
<div class="order-last sm:order-first flex items-center space-x-2 sm:w-[160px] lg:w-[250px] flex-row-reverse sm:flex-row">
<button id="open-offcanvas" aria-controls="offcanvas-container" aria-label="Open Site Navigation" class="w-12 h-12 text-2xl rounded-full cursor-pointer toggle-nav"><i class="fa-regular fa-bars"></i></button><span class="text-2xl">
<button class="w-12 h-12 rounded-full search-icon" aria-label="Open Search Bar"><i class="fa-regular fa-search"></i></button>
<button class="!hidden close-icon w-12 h-12 rounded-full" aria-label="Close Search Bar" data-search-action="close"><i class="fa-regular fa-xl fa-xmark"></i></button>
</span><span class="relative text-2xl">
<button class="w-12 h-12 rounded-full peer connect-icon" aria-label="Connect"><i class="fa-regular fa-share-nodes"></i></button>
<ul class="absolute z-10 hidden text-white shadow-xl -right-5 sm:right-auto sm:-left-10 peer-hover:block hover:block bg-neutral-900 w-60 sm:top-full">
<li class="border-b border-b-neutral-800 last:border-none">
<a href="https://www.facebook.com/1340WJOL" class="flex items-center w-full px-5 py-3 text-sm leading-tight hover:bg-neutral-700" target="_blank"><span class="flex items-center w-6 h-5 mr-1"><i class="fa-brands fa-facebook w-6 h-auto"></i></span>Facebook</a>
</li>
<li class="border-b border-b-neutral-800 last:border-none">
<a href="https://www.twitter.com/1340WJOL" class="flex items-center w-full px-5 py-3 text-sm leading-tight hover:bg-neutral-700" target="_blank"><span class="flex items-center w-6 h-5 mr-1"><i class="fa-brands fa-twitter w-6 h-auto"></i></span>Twitter</a>
</li>
<li class="border-b border-b-neutral-800 last:border-none">
<a href="https://www.instagram.com/1340wjol" class="flex items-center w-full px-5 py-3 text-sm leading-tight hover:bg-neutral-700" target="_blank"><span class="flex items-center w-6 h-5 mr-1"><i class="fa-brands fa-instagram w-6 h-auto"></i></span>Instagram</a>
</li>
<li class="border-b border-b-neutral-800 last:border-none">
<a href="https://www.youtube.com/channel/UCvZ5fTgT7yJVRyVOHE-pUFA" class="flex items-center w-full px-5 py-3 text-sm leading-tight hover:bg-neutral-700" target="_blank"><span class="flex items-center w-6 h-5 mr-1"><i class="fa-brands fa-youtube w-6 h-auto"></i></span>YouTube</a>
</li>
</ul>
</span> </div>
<a class="flex items-center" href="https://www.wjol.com">
<span class="screen-reader-text">1340 WJOL</span>
<img class="max-h-[50px] sm:max-h-[70px] max-w-[120px] sm:max-w-[150px] object-contain" src="https://www.alphamediausa.com/wp-content/uploads/brand/logo/AURORAJOLIET-WJOLAM-300X204.png" draggable="false" alt="1340 WJOL Logo" loading="eager" />
</a> <div class="absolute top-full left-0 sm:left-auto sm:top-auto w-full sm:relative flex items-center sm:justify-end sm:w-[160px] lg:w-[250px]">
<div id="header-btn" class="header-action flex items-center show-player">
<a href="https://www.alphamediaplayer.com/1340wjol" target="_blank" class="absolute bg-gray-100 sm:bg-transparent top-full left-0 h-[80px] sm:h-auto sm:left-auto sm:top-auto w-full sm:relative flex items-center sm:justify-end sm:w-[160px] lg:w-[250px] px-5 sm:px-0 group player-button" aria-label="Play Radio Station">
<div class="mr-3 text-3xl sm:text-2xl lg:text-4xl">
<i class="text-brand fa-solid fa-circle-play fa-lg"></i>
</div>
<div class="flex-1 pr-3 now-playing-meta">
<div class="hidden font-bold sm:block lg:hidden">Listen</div>
<div class="text-sm line-clamp-1 lg:line-clamp-1 font-bold leading-tight sm:hidden lg:block mb-1 sm:mb-0">Dave Ramsey</div>
<div class="text-xs opacity-80 sm:hidden lg:block">6:00pm - 9:00pm</div>
</div>
</a>
</div>
</div>
</div>
</div>
<nav class="hidden lg:!block border-y">
<div class="flex items-center justify-center max-w-2xl px-5 mx-auto lg:max-w-5xl xl:max-w-7xl">
<nav class="menu-header-navigation-container"><ul id="menu-header-navigation-1" class="h-[60px] flex primary-nav items-center gap-x-5 font-bold uppercase"><li id="nav-menu-item-898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children" data-item-id="898"><a class="menu-link main-menu-link" href="https://www.wjol.com/shows/">On Air</a><button data-collapse-toggle="primary-sub-menu-898" class="header-expand" type="button" aria-controls="primary-sub-menu-898" aria-expanded="false" aria-label="Open child menu for On Air"><i class="fa-solid fa-angle-down"></i></button><ul id="primary-sub-menu-898" class="hidden collapse multi-collapse sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-53809"><a href="https://www.wjol.com/shows/slocum-in-the-morning/">Slocum In The Morning</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-53811"><a href="https://www.wjol.com/shows/armstrong-getty/">Armstrong &#038; Getty</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-53812"><a href="https://www.wjol.com/shows/ask-the-professional/">Ask The Professional</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-53813"><a href="https://www.wjol.com/shows/markley-vancamp/">Markley &#038; Van Camp Show</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-53819"><a href="https://www.wjol.com/shows/will-countys-afternoon-rush/">Will County’s Afternoon Rush</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-53816"><a href="https://www.wjol.com/shows/dave-ramsey/">Dave Ramsey</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-53817"><a href="https://www.wjol.com/shows/fox-sports/">Fox Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-53818"><a href="https://www.wjol.com/shows/doug-stephan/">Doug Stephan</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="https://www.wjol.com/category/whats-happening/">Local News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71189"><a href="https://www.wjol.com/events">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27977"><a href="https://www.wjol.com/wjol-prize-vault/">Prize Vault</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32600"><a href="https://www.wjol.com/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-galleries menu-item-302"><a href="https://www.wjol.com/galleries/">Photos</a></li>
<li id="nav-menu-item-42546" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-has-children" data-item-id="42546"><a class="menu-link main-menu-link" href="https://www.wjol.com/events/category/community-event/">Community Event</a><button data-collapse-toggle="primary-sub-menu-42546" class="header-expand" type="button" aria-controls="primary-sub-menu-42546" aria-expanded="false" aria-label="Open child menu for Community Event"><i class="fa-solid fa-angle-down"></i></button><ul id="primary-sub-menu-42546" class="hidden collapse multi-collapse sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42543"><a href="https://www.wjol.com/events/community/add">Submit a Community Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37689"><a href="https://www.wjol.com/psa-or-charity-event-request/">Public Service Announcement Request</a></li>
<li id="nav-menu-item-443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" data-item-id="443"><a class="menu-link main-menu-link header-expand-link" href="#" tabindex="-1" aria-hidden="true">Careers</a><button data-collapse-toggle="primary-sub-menu-443" class="header-expand" type="button" aria-controls="primary-sub-menu-443" aria-expanded="false" aria-label="Open child menu for Careers"><i class="fa-solid fa-angle-down"></i></button><ul id="primary-sub-menu-443" class="hidden collapse multi-collapse sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444"><a href="http://www.alphamediausa.com/careers">AlphaMedia Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55819"><a href="https://www.wjol.com/apply-here-for-sales-position/">Apply Here for Sales Position</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445"><a href="https://www.wjol.com/chicago-jobs/">Chicago Jobs</a></li>
</ul>
</li>
<li id="nav-menu-item-3817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" data-item-id="3817"><a class="menu-link main-menu-link header-expand-link" href="#" tabindex="-1" aria-hidden="true">Contest Rules</a><button data-collapse-toggle="primary-sub-menu-3817" class="header-expand" type="button" aria-controls="primary-sub-menu-3817" aria-expanded="false" aria-label="Open child menu for Contest Rules"><i class="fa-solid fa-angle-down"></i></button><ul id="primary-sub-menu-3817" class="hidden collapse multi-collapse sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1305"><a href="https://www.wjol.com/prize-claim-form/">Prize Claim Form</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63237"><a href="https://www.wjol.com/1340-wjols-bracket-mania-rules/">1340 WJOL’s Bracket Mania Rules</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8533"><a href="https://www.wjol.com/contact/">Contact</a></li>
</ul></nav> </div>
</nav>
<div class="relative z-10 hidden w-screen h-0 search-bar">
<div class="absolute py-5 w-screen bg-[#f5f5f5] border-t border-gray-200">
<div class="container">
<form class="block" role="search" action="https://www.wjol.com/" method="get" role="search">
<input title="Search" class="p-0 border-none w-full text-xl sm:text-3xl font-bold bg-transparent border-b-2 border-b-gray-400 placeholder:text-neutral-600 focus:outline-none focus:text-[#222] focus:border-[#222]" type="search" name="s" placeholder="Search..." autofocus />
</form>
</div>
</div>
</div></header> <main id="main" class="flex-1 site-main">
<section id="alerts-bar" class="bg-red-600 alerts-bar">
<div class="container px-3 sm:px-5">
<div id="alerts-splide" class="hidden splide alerts-splide">
<div class="flex-1 splide__track">
<ul class="splide__list">
</ul>
</div>
<div id="alerts-bar-controls" class="relative flex justify-between flex-none w-[75px] ml-2 sm:ml-0 sm:w-[100px] splide__arrows">
<button class="!hidden alerts-bar-arrow sm:!block splide__arrow splide__arrow--prev"><i class="fa-regular fa-chevron-left"></i></button>
<div class="flex h-10 text-sm !leading-10 text-white sm:text-base">
<ul class="font-semibold splide__pagination"></ul>
<div class="px-[2px] sm:px-1 pagination-divider">/</div>
<div id="alerts-pagination-count" class="font-semibold pagination-count"></div>
</div>
<button class="alerts-bar-arrow splide__arrow splide__arrow--next"><i class="!inline-block sm:!hidden fa-solid fa-forward"></i><i class="!hidden sm:!inline-block fa-regular fa-chevron-right"></i></button>
<button class="!w-[12px] flex-none ml-0 sm:ml-2 text-center text-white transition-transform hover:scale-125 transform splide__toggle" type="button">
<span class="splide__toggle__play"><i class="fa-solid fa-play"></i></span>
<span class="splide__toggle__pause"><i class="fa-duotone fa-pause"></i></span>
</button>
</div>
</div>
</div>
</section><div class="page-content-wrap">
<header class="page-header">
<nav class="flex items-center mb-2 text-xs" aria-label="Category Breadcrumbs">
<a class="font-bold uppercase text-brand-contrastText hover:underline hover:decoration-dotted" href="https://www.wjol.com/category/national-news-desk/" aria-label="National News Desk Category">National News Desk</a> </nav>
<h1 class="page-title">
Senate Passes Defense Bill Rescinding COVID Vaccine Mandate	</h1>
<div class="flex items-center mt-2 mb-5 divide-x divide-gray-700">
<span class="pl-2 text-sm font-semibold">
December 15, 2022 6:49PM CST </span>
</div>
<div class="mt-5 text-xl a2a_kit a2a_default_style">
<a class="mr-3 a2a_button_facebook">
<i class="fa-brands fa-facebook-f text-[#3b5998]"></i>
</a>
<a class="mr-3 a2a_button_twitter">
<i class="fa-brands fa-twitter text-[#00aced]"></i>
</a>
<a class="flex items-center a2a_dd" href="https://www.addtoany.com/share">
<i class="mr-1 text-gray-500 fa-solid fa-share-all"></i>
<span class="text-sm font-light text-gray-500 uppercase">Share</span>
</a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script></header> <div class="page-content">
<article class="post-75173 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news-desk" id="post-75173">
<div class="-ml-5 -mr-5 sm:ml-0 sm:mr-0 aspect-w-8 aspect-h-5">
<img width="640" height="400" src="https://www.wjol.com/wp-content/uploads/2022/12/Blackburn-e1671151715615-640x400.jpeg" class="object-cover wp-post-image" alt="Senate Passes Defense Bill Rescinding COVID Vaccine Mandate" decoding="async" post-type="post" srcset="https://www.wjol.com/wp-content/uploads/2022/12/Blackburn-e1671151715615-640x400.jpeg 640w, https://www.wjol.com/wp-content/uploads/2022/12/Blackburn-e1671151715615-320x200.jpeg 320w" sizes="(max-width: 640px) 100vw, 640px" /> </div>
<div class="mt-4 text-xs">
</div>
<hr aria-hidden="true">
<div class="mx-auto prose lg:prose-lg !max-w-none overflow-hidden"></p>
<div class="mx-auto prose lg:prose-lg !max-w-none overflow-hidden">
<p>WASHINGTON (AP) — A bill to rescind the COVID-19 vaccine mandate for members of the U.S. military and provide nearly $858 billion for national defense passed the Senate on Thursday and now goes to President Joe Biden to be signed into law.</p>
<p>The bill provides for about $45 billion more for defense programs than Biden requested and roughly 10% more than last year’s bill as lawmakers look to account for inflation and boost the nation’s military competitiveness with China and Russia. It includes a 4.6% pay raise for servicemembers and the Defense Department’s civilian workforce.</p>
<p>The Senate passed the defense policy bill by a vote of 83-11. The measure also received broad bipartisan support in the House last week.</p>
<p>To win GOP support for the 4,408-page bill, Democrats agreed to Republican demands to scrap the requirement for service members to get a COVID-19 vaccination. The bill directs Defense Secretary Lloyd Austin to rescind his August 2021 memorandum imposing the mandate.</p>
<p>Before approving the measure, the Senate voted down a couple of efforts to amend it, including a proposal from Sen. Joe Manchin, D-W.Va., to speed the permitting process for energy projects. The effort had drawn fierce opposition from some environmental advocacy groups who worried it would accelerate fossil fuel projects such as gas pipelines and limit the public’s input on such projects.</p>
<p>Manchin, who chairs the Senate Energy Committee, secured a commitment from Biden and Democratic leaders last summer to support the permitting package in return for his support of a landmark law to curb climate change.</p>
<p>Machin’s legislation sets deadlines for completion of National Environmental Policy Act reviews for major energy and natural resource projects. It would require courts to consider litigation involving energy project permits on an expedited basis. It also directs federal agencies to permit the completion of a natural gas pipeline in his home state and Virginia “without further administrative or judicial delay or impediment.”</p>
<p>“We’re on the verge of doing something unbelievable, but let me tell you, most of it will be for naught. Because without permitting reform, the United States of America is more litigious than any nation on earth,” Manchin told colleagues.</p>
<p>Biden voiced his support for Manchin’s legislation a few hours before Thursday’s vote. He said far too many projects face delays and described Manchin’s amendment “as a way to cut Americans’ energy bills, promote U.S. energy security, and boost our ability to get energy projects built and connected to the grid.“</p>
<p>Not only did some environmental advocacy groups bash Manchin’s proposal, but so did many Republicans. Minority Leader Mitch McConnell, R-Ky., said it didn’t go far enough, calling it “reform in name only.”</p>
<p>The amendment fell short of the 60 votes needed for passage, 47-47.</p>
<p>An amendment from Sens. Ron Johnson, R-Wis., and Ted Cruz, R-Texas, also went down to defeat. It would have allowed for the reinstatement of those service members discharged for failing to obey an order to receive the COVID-19 vaccine and compensate them for any pay and benefits lost as a result of the separation.</p>
<p>“People serving our military are the finest among us. Over 8,000 were terminated because they refused to get this experimental vaccine, and so I’m urging all of my colleagues to support Senator Cruz’s and my amendment,” Johnson said.</p>
<p>But opponents worried about the precedent of rewarding members of the military who disobeyed an order. Rhode Island Sen. Jack Reed, the Democratic chairman of the Senate Armed Services Committee, said orders are not suggestions, they are commands.</p>
<p>“What message do we send if we pass this bill? It is a very dangerous one,” Reed said. “What we’re telling soldiers is, ‘if you disagree, don’t follow the order, and then just lobby Congress, and they’ll come along and they’ll restore your rank, or restore your benefits, or restore everything.’”</p>
<p>The amendment failed, with 40 senators supporting it and 54 opposing it.</p>
<p>The defense bill sets policy and provides a roadmap for future investments. Lawmakers will have to follow up with spending bills to bring many provisions to reality. It’s one of the final bills Congress is expected to approve before adjourning, so lawmakers were eager to attach their top priorities to it.</p>
<p>The directive to rescind the vaccine mandate for service members proved to be among the most controversial provisions, but Democrats agreed to it to allow the bill to advance.</p>
<p>As of early this month, about 99% of the active-duty troops in the Navy, Air Force and Marine Corps had been vaccinated, and 98% of the Army. Service members who are not vaccinated are not allowed to deploy, particularly sailors or Marines on ships. There may be a few exceptions to that, based on religious or other exemptions and the duties of the service member.</p>
<p>The vaccination numbers for the Guard and Reserve are lower, but generally all are more than 90%.</p>
</div>
</div> </article>
</div>
<div class="page-sidebar">
<div class="flex items-center justify-center mb-10">
<div class="adunit" data-adunit="WJOL_Companion" data-dimensions="300x250"></div>
</div>
<h2 class="widget-title">Popular Posts</h2><div class="grid grid-cols-1 gap-5 mb-8"> <div class="flex items-center">
<div class="w-6 mr-4">
<span class="text-3xl font-extrabold text-brand-contrastText">1</span>
</div>
<div class="flex-1">
<a class="block" href="https://www.wjol.com/arrest-made-in-death-of-lockport-mom-and-one-year-old-daughter/">
<h3 class="widget-article-title">Arrest Made In Death of Lockport Mom and One Year-old Daughter</h3>
</a>
</div>
</div>
<div class="flex items-center">
<div class="w-6 mr-4">
<span class="text-3xl font-extrabold text-brand-contrastText">2</span>
</div>
<div class="flex-1">
<a class="block" href="https://www.wjol.com/elderly-couple-escapes-house-fire-in-wilmington/">
<h3 class="widget-article-title">Four People Escape House Fire In Wilmington, Crews Had Difficulty Getting Fire Apparatus To Home</h3>
</a>
</div>
</div>
<div class="flex items-center">
<div class="w-6 mr-4">
<span class="text-3xl font-extrabold text-brand-contrastText">3</span>
</div>
<div class="flex-1">
<a class="block" href="https://www.wjol.com/bolingbrook-police-traffic-stop-leads-to-arrest-of-three-for-drug-possession/">
<h3 class="widget-article-title">Bolingbrook Police: Traffic Stop Leads To Arrest Of Three For Drug Possession</h3>
</a>
</div>
</div>
<div class="flex items-center">
<div class="w-6 mr-4">
<span class="text-3xl font-extrabold text-brand-contrastText">4</span>
</div>
<div class="flex-1">
<a class="block" href="https://www.wjol.com/crash-closes-route-53-in-front-of-stateville-upd/">
<h3 class="widget-article-title">Crash Closes Route 53 In Front of Stateville</h3>
</a>
</div>
</div>
<div class="flex items-center">
<div class="w-6 mr-4">
<span class="text-3xl font-extrabold text-brand-contrastText">5</span>
</div>
<div class="flex-1">
<a class="block" href="https://www.wjol.com/joliet-man-sentenced-to-12-years-in-2018-shooting/">
<h3 class="widget-article-title">Joliet Man Sentenced to 12 Years in 2018 Shooting</h3>
</a>
</div>
</div>
</div><h2 class="widget-title">Recent Posts</h2><div class="grid grid-cols-1 gap-3 mb-8"> <article class="flex items-center">
<div class="w-1/3 mr-3">
<div class="aspect-w-8 aspect-h-5">
<img width="320" height="200" src="https://www.wjol.com/wp-content/uploads/2022/12/Blackburn-e1671151715615-320x200.jpeg" class="object-cover post-img-link wp-post-image" alt="Senate Passes Defense Bill Rescinding COVID Vaccine Mandate" decoding="async" loading="lazy" post-type="post" srcset="https://www.wjol.com/wp-content/uploads/2022/12/Blackburn-e1671151715615-320x200.jpeg 320w, https://www.wjol.com/wp-content/uploads/2022/12/Blackburn-e1671151715615-640x400.jpeg 640w" sizes="(max-width: 320px) 100vw, 320px" /> </div>
</div>
<div class="flex-1">
<h3 class="widget-article-title">
<a class="block post-img-link" href="https://www.wjol.com/senate-passes-defense-bill-rescinding-covid-vaccine-mandate/">
Senate Passes Defense Bill Rescinding COVID Vaccine Mandate </a>
</h3>
<span class="mt-1 text-xs text-gray-500">
1 hour ago </span>
</div>
</article>
<article class="flex items-center">
<div class="w-1/3 mr-3">
<div class="aspect-w-8 aspect-h-5">
<img width="320" height="200" src="https://www.wjol.com/wp-content/uploads/2022/12/mortgage-MGN-320x200.jpg" class="object-cover post-img-link wp-post-image" alt="Average Long-Term US Mortgage Rates Inch Down This Week" decoding="async" loading="lazy" post-type="post" /> </div>
</div>
<div class="flex-1">
<h3 class="widget-article-title">
<a class="block post-img-link" href="https://www.wjol.com/average-long-term-us-mortgage-rates-inch-down-this-week/">
Average Long-Term US Mortgage Rates Inch Down This Week </a>
</h3>
<span class="mt-1 text-xs text-gray-500">
5 hours ago </span>
</div>
</article>
<article class="flex items-center">
<div class="w-1/3 mr-3">
<div class="aspect-w-8 aspect-h-5">
<img width="320" height="200" src="https://www.wjol.com/wp-content/uploads/2022/12/Approved-D86-Teacher-Contract-e1671137530543-320x200.jpg" class="object-cover post-img-link wp-post-image" alt="Joliet District 86 Board Approves Teachers Contract" decoding="async" loading="lazy" post-type="post" srcset="https://www.wjol.com/wp-content/uploads/2022/12/Approved-D86-Teacher-Contract-e1671137530543-320x200.jpg 320w, https://www.wjol.com/wp-content/uploads/2022/12/Approved-D86-Teacher-Contract-e1671137530543-640x400.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" /> </div>
</div>
<div class="flex-1">
<h3 class="widget-article-title">
<a class="block post-img-link" href="https://www.wjol.com/joliet-district-86-board-approves-teachers-contract/">
Joliet District 86 Board Approves Teachers Contract </a>
</h3>
<span class="mt-1 text-xs text-gray-500">
5 hours ago </span>
</div>
</article>
</div><div id="custom_html-4" class="widget_text widget_custom_html mb-10"><div class="textwidget custom-html-widget"></div></div>
<div id="rc-widget-b7c6b4" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="266486"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
<hr class="col-span-full"> <script>
		(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s);
			js.id = id;
			js.src = "https://player.ex.co/player/fd7815d0-aee5-4310-b450-149172a640a1";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'exco-player'));
	</script>
<div class="col-span-full">
<div class="exco-player-area">
<h2 class="hidden border-b-0 widget-title sm:block">You Might Also Like</h2>
<div class="flex gap-10 divide-x">
<div class="exco-player-container" id="fd7815d0-aee5-4310-b450-149172a640a1"></div>
<div class="exco-player-feed">
<div class="w-full xl:flex-1">
<article class="flex">
<div class="w-1/4 mr-3">
<div class="block aspect-w-8 aspect-h-5 img-bg">
<img width="640" height="400" src="https://www.wjol.com/wp-content/uploads/2022/12/image-7-640x400.png" class="object-cover post-img-link wp-post-image" alt="Arrest Made In Death of Lockport Mom and One Year-old Daughter" decoding="async" loading="lazy" post-type="post" srcset="https://www.wjol.com/wp-content/uploads/2022/12/image-7.png 640w, https://www.wjol.com/wp-content/uploads/2022/12/image-7-320x200.png 320w" sizes="(max-width: 640px) 100vw, 640px" /> </div>
</div>
<div class="flex-1 pt-1 pl-5">
<a class="cat-label" href="https://www.wjol.com/category/whats-happening/" aria-label="Local News Category">
Local News </a>
<a class="block article-link" href="https://www.wjol.com/arrest-made-in-death-of-lockport-mom-and-one-year-old-daughter/">
<h3 class="text-base sm:text-lg md:leading-tight line-clamp-3 hover:underline">Arrest Made In Death of Lockport Mom and One Year-old Daughter</h3>
</a>
</div>
</article>
<hr aria-hidden="true">
<article class="flex">
<div class="w-1/4 mr-3">
<div class="block aspect-w-8 aspect-h-5 img-bg">
<img width="640" height="400" src="https://www.wjol.com/wp-content/uploads/2022/12/image-5-640x400.png" class="object-cover post-img-link wp-post-image" alt="Bolingbrook Police: Traffic Stop Leads To Arrest Of Three For Drug Possession" decoding="async" loading="lazy" post-type="post" srcset="https://www.wjol.com/wp-content/uploads/2022/12/image-5.png 640w, https://www.wjol.com/wp-content/uploads/2022/12/image-5-320x200.png 320w" sizes="(max-width: 640px) 100vw, 640px" /> </div>
</div>
<div class="flex-1 pt-1 pl-5">
<a class="cat-label" href="https://www.wjol.com/category/whats-happening/" aria-label="Local News Category">
Local News </a>
<a class="block article-link" href="https://www.wjol.com/bolingbrook-police-traffic-stop-leads-to-arrest-of-three-for-drug-possession/">
<h3 class="text-base sm:text-lg md:leading-tight line-clamp-3 hover:underline">Bolingbrook Police: Traffic Stop Leads To Arrest Of Three For Drug Possession</h3>
</a>
</div>
</article>
<hr aria-hidden="true">
<article class="flex">
<div class="w-1/4 mr-3">
<div class="block aspect-w-8 aspect-h-5 img-bg">
<img width="640" height="400" src="https://www.wjol.com/wp-content/uploads/2022/12/1270468910932916388-e1670259705619-640x400.jpg" class="object-cover post-img-link wp-post-image" alt="Crash Closes Route 53 In Front of Stateville" decoding="async" loading="lazy" post-type="post" srcset="https://www.wjol.com/wp-content/uploads/2022/12/1270468910932916388-e1670259705619-640x400.jpg 640w, https://www.wjol.com/wp-content/uploads/2022/12/1270468910932916388-e1670259705619-320x200.jpg 320w" sizes="(max-width: 640px) 100vw, 640px" /> </div>
</div>
<div class="flex-1 pt-1 pl-5">
<a class="cat-label" href="https://www.wjol.com/category/whats-happening/" aria-label="Local News Category">
Local News </a>
<a class="block article-link" href="https://www.wjol.com/crash-closes-route-53-in-front-of-stateville-upd/">
<h3 class="text-base sm:text-lg md:leading-tight line-clamp-3 hover:underline">Crash Closes Route 53 In Front of Stateville</h3>
</a>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
<section class="flex items-center justify-center footer-ad-container">
<div class="adunit" data-adunit="WJOL_Footer" data-size-mapping="horizontal-mapping"></div>
</section>
</main>
<footer class="bg-black text-[#dcdcdc] border-t-8 border-brand">
<div class="max-w-5xl px-5 py-8 mx-auto sm:py-16">
<div class="flex flex-col flex-wrap sm:flex-row">
<div class="mb-10 md:w-1/4 md:pr-12 sm:mb-0">
<a class="flex justify-center lg:justify-start" href="https://www.wjol.com">
<img class="max-w-full max-h-[100px] object-contain" src="https://www.alphamediausa.com/wp-content/uploads/brand/logo/AmplayerAPP-StationLogo-300-WJOL.png" draggable="false" alt="1340 WJOL Logo" loading="lazy">
</a>
</div>
<nav class="flex-1 footer-links">
<ul class="flex flex-col flex-wrap text-sm font-semibold text-center sm:flex-row sm:text-left">
<li>
<a href="https://www.alphamediausa.com/careers" target="_blank">
Careers </a>
</li>
<li>
<a href="https://www.alphamediausa.com/advertise" target="_blank">
Advertise With Us </a>
</li>
<li>
<a href="/contact">
Contact Us </a>
</li>
<li>
<a href="/privacy-policy">
Privacy Policy </a>
</li>
<li>
<a href="/terms-of-use">
Terms Of Use </a>
</li>
<li>
<a href="https://www.alphamediausa.com/accessibility-statement" target="_blank">
Accessibility Statement </a>
</li>
<li>
<a href="/category/contest-rules">
Contest Rules </a>
</li>
<li>
<a href="https://www.alphamediausa.com/wp-content/uploads/brand/eeo-report/AuroraJoliet.pdf" target="_blank">
EEO Report </a>
</li>
<li class="flex items-center justify-center sm:justify-start">
<a href="https://publicfiles.fcc.gov/am-profile/WJOL" target="_blank">
WJOL Public Inspection File </a>
<button data-tooltip-target="tooltip-disability-notice" aria-label="Disability Notice" type="button" class="ml-2 text-sm text-center focus:ring-1 focus:outline-none focus:ring-brand"><i class="fa-light fa-circle-info"></i></button>
<div id="tooltip-disability-notice" role="tooltip" class="absolute z-10 invisible inline-block px-3 py-2 text-sm font-medium transition-opacity duration-300 bg-white rounded-lg shadow-sm opacity-0 text-slate-900 tooltip">
If you have a disability preventing you from viewing this file, please contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="3b534915485e494d52585e487b5a574b535a565e5f525a4e485a15585456">[email&#160;protected]</a> <div class="tooltip-arrow" data-popper-arrow></div>
</div>
</li>
<li>
<a href="/fcc-applications">
FCC Applications </a>
</li>
</ul>
</nav>
</div>
</div>
<div id="alpha-brands-section" class="hidden w-full h-auto text-white bg-neutral-800 alpha-brands sm:!mb-4">
<div id="alpha-brands-section-inner" class="max-w-5xl px-5 py-10 mx-auto max-h-96">
<div class="flex gap-10">
<div class="flex-1 w-full sm:flex-none sm:w-52">
<h2 class="text-2xl font-semibold text-center border-b-2 sm:text-left border-b-red-800"><span class="sm:hidden">Discover </span>Brands By...</h2>
<div class="flex flex-col w-full gap-3 mt-3">
<div id="brands-filter-market" class="brand-filter group" data-dropdown-toggle="brandsMarketOptions" data-dropdown-placement="top">
<span>Market</span>
<i class="text-white fa-light fa-chevron-down group-hover:text-neutral-400"></i>
</div>
<div id="brands-filter-format" class="brand-filter group" data-dropdown-toggle="brandsFormatOptions" data-dropdown-placement="top">
<span>Format</span>
<i class="text-white fa-light fa-chevron-down group-hover:text-neutral-400"></i>
</div>
<div id="brands-filter-state" class="brand-filter group" data-dropdown-toggle="brandsStateOptions" data-dropdown-placement="top">
<span>State</span>
<i class="text-white fa-light fa-chevron-down group-hover:text-neutral-400"></i>
</div>
</div>
<div>
<div id="brandsMarketOptions" class="z-10 hidden w-[calc(100%-2.5rem)] overflow-hidden divide-y divide-gray-100 rounded shadow bg-neutral-700 sm:w-52">
<ul class="overflow-auto text-sm text-white h-52 scrollbar-thin scrollbar-thumb-red-800 scrollbar-thin-thumb-rounded-full scrollbar-thumb-rounded-full scrollbar-track-neutral-600" aria-labelledby="brands-filter-market">
<li class="p-2 font-bold brand-filter-market-state text-neutral-400">
Alaska </li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recUf6S9XESsObJm3" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Alaska</a>
</li>
<li class="p-2 font-bold brand-filter-market-state text-neutral-400">
California </li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recLS52qNNwYiiGL4" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Bakersfield</a>
</li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recK7MEAJUpZLd3ax" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Far East Bay</a>
</li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recB3vd9gruOFABpQ" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Palm Springs</a>
</li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=rec3VrHPxGlH8aY9y" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">San Jose</a>
</li>
<li class="p-2 font-bold brand-filter-market-state text-neutral-400">
Illinois </li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recfC1XUNBRx6RbDj" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Aurora / Joliet</a>
</li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recRxS8pIaiE1C2jf" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Crystal Lake</a>
</li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=reci02c9jD3iwFm4U" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Waukegan / Kenosha</a>
</li>
<li class="p-2 font-bold brand-filter-market-state text-neutral-400">
Iowa </li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recNdRus6NlFXXIYT" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Fairfield</a>
</li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recrpJ9y6FBIotCBl" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Fort Dodge</a>
</li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recmBZc8XJLpiuOSs" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Grinnell / Newton</a>
</li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=rec6Et5qS3OaOBAyq" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Mason City</a>
</li>
<li class="p-2 font-bold brand-filter-market-state text-neutral-400">
Kansas </li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recybZ2L9L6GBOzQy" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Topeka</a>
</li>
<li class="p-2 font-bold brand-filter-market-state text-neutral-400">
Kentucky </li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recSQBH9KmYmdRgYY" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Louisville</a>
</li>
<li class="p-2 font-bold brand-filter-market-state text-neutral-400">
Louisiana </li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recqarijNMp2jzEEO" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Shreveport</a>
</li>
<li class="p-2 font-bold brand-filter-market-state text-neutral-400">
Michigan </li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recR8LPsdLYEL9k30" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Saginaw</a>
</li>
<li class="p-2 font-bold brand-filter-market-state text-neutral-400">
Minnesota </li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recyrmoqL8FjJYkeQ" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Austin / Albert Lea</a>
</li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recfIhdSwMe0cinKx" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Luverne</a>
</li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recqYHhX1yqbwIaP8" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Mankato</a>
</li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recbNZY9wdg9Lmq63" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Redwood Falls</a>
</li>
<li class="p-2 font-bold brand-filter-market-state text-neutral-400">
Mississippi </li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=rectaV3D0yIL267ba" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Jackson</a>
</li>
<li class="p-2 font-bold brand-filter-market-state text-neutral-400">
Missouri </li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=reca4ZPODXh3sbfOf" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Bethany / Cameron</a>
</li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recqrATKU9EUny2Ff" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Farmington / Festus</a>
</li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recUBy3CvJ0B8P0lb" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Moberly</a>
</li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recTsiABdTOsf1mOH" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Waynesville / Lebanon</a>
</li>
<li class="p-2 font-bold brand-filter-market-state text-neutral-400">
Nebraska </li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=rec5vCmcXMYrC2oLx" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Columbus</a>
</li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recpYD6FcnWwiVaQR" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Lincoln</a>
</li>
<li class="p-2 font-bold brand-filter-market-state text-neutral-400">
Ohio </li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recbGvlE3D8AhVm1a" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Canton</a>
</li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recU9mSks5CctiPNX" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Dayton</a>
</li>
 <li class="p-2 font-bold brand-filter-market-state text-neutral-400">
Oregon </li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recas8YeUpWOAOw4J" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Portland</a>
</li>
<li class="p-2 font-bold brand-filter-market-state text-neutral-400">
Pennsylvania </li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recD7meHkJmrDcIM7" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Hagerstown / Chambersburg</a>
</li>
<li class="p-2 font-bold brand-filter-market-state text-neutral-400">
South Carolina </li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recspyOxCQoV8rPpe" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Columbia</a>
</li>
<li class="p-2 font-bold brand-filter-market-state text-neutral-400">
South Dakota </li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recmt8zhCfvYY7NyC" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Brookings</a>
</li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recBWeyj56eR2ts9y" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Madison</a>
</li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=rec5EuwKg4vlWAG1V" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Watertown</a>
</li>
<li class="p-2 font-bold brand-filter-market-state text-neutral-400">
Texas </li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recPNnZKzT6Hd5lS0" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Amarillo</a>
</li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recBwuubu3eikRi5X" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">East Texas</a>
</li>
 <li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recgjBjVmdXBdyiJx" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Lubbock</a>
</li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recwNsOm7vkoQ5GE3" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">North Dallas</a>
</li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recXrfKxOHrz6pOCY" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">San Antonio</a>
</li>
<li class="p-2 font-bold brand-filter-market-state text-neutral-400">
Utah </li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recPJaAUS17c15TDH" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Salt Lake City</a>
</li>
<li class="p-2 font-bold brand-filter-market-state text-neutral-400">
Virginia </li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recK3SmpHm4VCYuMY" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Fredericksburg</a>
</li>
<li class="p-2 font-bold brand-filter-market-state text-neutral-400">
Washington </li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recsSbqebE9UYnnkt" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Grays Harbor</a>
</li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=recMluFUf5ULCggzJ" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Wenatchee</a>
</li>
<li class="p-2 font-bold brand-filter-market-state text-neutral-400">
Wisconsin </li>
<li class="brand-filter-market">
<a href="https://www.alphamediausa.com/brands/?market=reci02c9jD3iwFm4U" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Waukegan / Kenosha</a>
</li>
</ul>
</div>
<div id="brandsFormatOptions" class="z-10 hidden w-[calc(100%-2.5rem)] overflow-hidden divide-y divide-gray-100 rounded shadow bg-neutral-700 sm:w-52">
<ul class="overflow-auto text-sm text-white h-52 scrollbar-thin scrollbar-thumb-red-800 scrollbar-thin-thumb-rounded-full scrollbar-thumb-rounded-full scrollbar-track-neutral-600" aria-labelledby="brands-filter-format">
<li class="brand-filter-format">
<a href="https://www.alphamediausa.com/brands/?format=17c3b38c112ac61c1f0d46555f379f14" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">AAA</a>
</li>
<li class="brand-filter-format">
<a href="https://www.alphamediausa.com/brands/?format=1ece82d3399eb23ba6a25bdd04360886" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Adult Contemporary</a>
</li>
<li class="brand-filter-format">
<a href="https://www.alphamediausa.com/brands/?format=050cb72e1c5156ef453ba6e99f5b8736" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Adult R/B</a>
</li>
<li class="brand-filter-format">
<a href="https://www.alphamediausa.com/brands/?format=c5d4ce00a90ea89fca14908fe782dce2" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Adults Hits</a>
</li>
<li class="brand-filter-format">
<a href="https://www.alphamediausa.com/brands/?format=0b75f536a29a81972355e5339ae047e4" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Classic Country</a>
</li>
<li class="brand-filter-format">
<a href="https://www.alphamediausa.com/brands/?format=cadf7d9bfaa01f31218f871e55931fc7" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Classic Hits</a>
</li>
<li class="brand-filter-format">
<a href="https://www.alphamediausa.com/brands/?format=2e82a53ef389142c1a28123002d1edf5" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Country</a>
</li>
<li class="brand-filter-format">
<a href="https://www.alphamediausa.com/brands/?format=13d93f54c51aac1f438d62bb9d77d4a2" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Gospel</a>
</li>
<li class="brand-filter-format">
<a href="https://www.alphamediausa.com/brands/?format=ef1674f7d63056e330c55c3216d2c852" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Hip Hop</a>
</li>
<li class="brand-filter-format">
<a href="https://www.alphamediausa.com/brands/?format=c2d7c0aa8db753918635c70e8052e537" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Hot AC</a>
</li>
<li class="brand-filter-format">
<a href="https://www.alphamediausa.com/brands/?format=e142fbfc203dc95d7b33c93f5da8532e" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">News Talk</a>
</li>
 <li class="brand-filter-format">
<a href="https://www.alphamediausa.com/brands/?format=f62559e03009c862f334d9232a47b71b" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Oldies</a>
</li>
<li class="brand-filter-format">
<a href="https://www.alphamediausa.com/brands/?format=c4602f9f6ff3fd1c395a32d08495a660" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Rock</a>
</li>
<li class="brand-filter-format">
<a href="https://www.alphamediausa.com/brands/?format=fe52b1640fb6ca1127462779bc8b5779" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Spanish</a>
</li>
<li class="brand-filter-format">
<a href="https://www.alphamediausa.com/brands/?format=ecb575f844f20b67b427b037f32e02fc" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Sports</a>
</li>
<li class="brand-filter-format">
<a href="https://www.alphamediausa.com/brands/?format=74e6c6470187628c8bb53d2a5f5c922e" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Top 40</a>
</li>
</ul>
</div>
<div id="brandsStateOptions" class="z-10 hidden w-[calc(100%-2.5rem)] overflow-hidden divide-y divide-gray-100 rounded shadow bg-neutral-700 sm:w-52">
<ul class="overflow-auto text-sm text-white h-52 scrollbar-thin scrollbar-thumb-red-800 scrollbar-thin-thumb-rounded-full scrollbar-thumb-rounded-full scrollbar-track-neutral-600" aria-labelledby="brands-filter-state">
<li class="brand-filter-state">
<a href="https://www.alphamediausa.com/brands/?state=AK" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Alaska</a>
</li>
<li class="brand-filter-state">
<a href="https://www.alphamediausa.com/brands/?state=CA" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">California</a>
</li>
<li class="brand-filter-state">
<a href="https://www.alphamediausa.com/brands/?state=IL" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Illinois</a>
</li>
<li class="brand-filter-state">
<a href="https://www.alphamediausa.com/brands/?state=IA" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Iowa</a>
</li>
<li class="brand-filter-state">
<a href="https://www.alphamediausa.com/brands/?state=KS" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Kansas</a>
</li>
<li class="brand-filter-state">
<a href="https://www.alphamediausa.com/brands/?state=KY" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Kentucky</a>
</li>
<li class="brand-filter-state">
<a href="https://www.alphamediausa.com/brands/?state=LA" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Louisiana</a>
</li>
<li class="brand-filter-state">
<a href="https://www.alphamediausa.com/brands/?state=MI" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Michigan</a>
</li>
<li class="brand-filter-state">
<a href="https://www.alphamediausa.com/brands/?state=MN" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Minnesota</a>
</li>
<li class="brand-filter-state">
<a href="https://www.alphamediausa.com/brands/?state=MS" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Mississippi</a>
</li>
<li class="brand-filter-state">
<a href="https://www.alphamediausa.com/brands/?state=MO" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Missouri</a>
</li>
<li class="brand-filter-state">
<a href="https://www.alphamediausa.com/brands/?state=NE" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Nebraska</a>
</li>
<li class="brand-filter-state">
<a href="https://www.alphamediausa.com/brands/?state=OH" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Ohio</a>
</li>
<li class="brand-filter-state">
<a href="https://www.alphamediausa.com/brands/?state=OR" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Oregon</a>
</li>
<li class="brand-filter-state">
<a href="https://www.alphamediausa.com/brands/?state=PA" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Pennsylvania</a>
</li>
<li class="brand-filter-state">
<a href="https://www.alphamediausa.com/brands/?state=SC" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">South Carolina</a>
</li>
<li class="brand-filter-state">
<a href="https://www.alphamediausa.com/brands/?state=SD" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">South Dakota</a>
</li>
<li class="brand-filter-state">
<a href="https://www.alphamediausa.com/brands/?state=TX" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Texas</a>
</li>
<li class="brand-filter-state">
<a href="https://www.alphamediausa.com/brands/?state=UT" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Utah</a>
</li>
 <li class="brand-filter-state">
<a href="https://www.alphamediausa.com/brands/?state=VA" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Virginia</a>
</li>
<li class="brand-filter-state">
<a href="https://www.alphamediausa.com/brands/?state=WA" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Washington</a>
</li>
<li class="brand-filter-state">
<a href="https://www.alphamediausa.com/brands/?state=WI" class="block px-4 py-2 hover:bg-neutral-600" target="_blank">Wisconsin</a>
</li>
</ul>
</div>
</div>
</div>
<div class="flex-1 hidden sm:block">
<h2 class="text-2xl font-semibold border-b-2 border-b-red-800">Featured Brands</h2>
<div class="grid w-full grid-cols-4 gap-5 mt-3">
<div>
<div class="h-24">
<a class="flex content-center justify-center h-full" href="https://www.whbc.com">
<img class="max-w-full max-h-[100px] object-contain" src="https://v5.airtableusercontent.com/v1/13/13/1671069600000/KQ1SQxXwuqvfE2WoTH6qJQ/GCiYVmI1keEKiipMjZvsU-9lcM1eVJ3t4TJ54bIB5X1_phtHs7LoP9GXBz2nxZW9FL1aEKvH49bdCui8crh-bRmEFo_OBpcNsRdKFnbdzk8QVHrwP-G4_g4Jx8D4YHHT/WAgCXEGUZ885fCho5hdXVgx-NpKqMq7GQlmf7WXO0p4" draggable="false" alt="News-Talk 1480 WHBC Logo" width="600" height="300" loading="lazy">
</a>
</div>
<div class="mt-2 text-sm leading-tight text-center">
<span>News Talk</span>
<span class="mx-1 text-lg font-bold text-red-800">•</span>
<span>Eastern</span>
</div>
</div>
<div>
<div class="h-24">
<a class="flex content-center justify-center h-full" href="https://www.wdjx.com">
<img class="max-w-full max-h-[100px] object-contain" src="https://v5.airtableusercontent.com/v1/13/13/1671069600000/M3vt2SmPYxL-YNWqwwb5dQ/t2WP5dlv_19GIgsBrJs_TermJUOusno3bcMqexmEM-b9MQYAlyjZy1bCZ-1NqyJ8u-oVk_eKc9EgDv6L0v6-UjE0x11aaGta4MPudqu66N0acF29qeQDKUbf0rmhY8rK/CrcwCygW9YJmR2mRSXR0e69CKF3ZB1_KkcB_CQCjtEA" draggable="false" alt="99.7 DJX Logo" width="600" height="300" loading="lazy">
</a>
</div>
<div class="mt-2 text-sm leading-tight text-center">
<span>Top 40</span>
<span class="mx-1 text-lg font-bold text-red-800">•</span>
<span>Eastern</span>
</div>
</div>
<div>
<div class="h-24">
<a class="flex content-center justify-center h-full" href="https://www.mymix1065.com">
<img class="max-w-full max-h-[100px] object-contain" src="https://v5.airtableusercontent.com/v1/13/13/1671069600000/59tf8fusDVLePF_dkBgrWQ/eQFW_aHi9Cw-cK9XcvNlU5fQOEpMIpAh9-XBPZWBzJZZwPYDCghtG706Xt2Xoe9fr2YaN_nhEnGN4ozIbTcIkqvORg7dAOdpIz_zhHqwBygsvFEA83j5g4Xr943BXy7I/j3l6A6nu7MBMlG-G4WCilkDv6LIDb_nmE9PtB9K2Q2A" draggable="false" alt="Mix 106.5 Logo" width="900" height="300" loading="lazy">
</a>
</div>
<div class="mt-2 text-sm leading-tight text-center">
<span>Hot AC</span>
<span class="mx-1 text-lg font-bold text-red-800">•</span>
<span>Western</span>
</div>
</div>
<div>
<div class="h-24">
<a class="flex content-center justify-center h-full" href="https://www.live955.com">
<img class="max-w-full max-h-[100px] object-contain" src="https://v5.airtableusercontent.com/v1/13/13/1671069600000/JbRjZ7dtk1lL7HbF5PGkqA/8kBw3cIRq3fRIVv4FSYoleBNdPsP6hy93J05wYxt_1DnxEVk7OjgsS0h12uX_E7Nf29fT4dHEB-RWS2yHTqcNJ5B6c-N_EMZPzLyivfOYdw/Rh3frJxQOtYjlwSZyEltn2GZ2ipergxO__j7_YBzhuw" draggable="false" alt="Live 95.5 Logo" width="900" height="664" loading="lazy">
</a>
</div>
<div class="mt-2 text-sm leading-tight text-center">
<span>Top 40</span>
<span class="mx-1 text-lg font-bold text-red-800">•</span>
<span>Pacific NW</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="py-6 text-white bg-neutral-900">
<div class="max-w-5xl px-5 mx-auto">
<div class="flex flex-wrap items-center justify-center md:justify-between">
<div class="flex flex-wrap items-center justify-center md:justify-start">
<a class="block" href="https://www.alphamediausa.com/" target="_blank" aria-label="Alpha Media Corporate Website">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" width="175" x="0" y="0" viewBox="0 0 535.61 126.96" xml:space="preserve" alt="Alpha Media Logo">
<path fill="#ffffff" class="st0" d="M300.18 52.61h-.17l-21.79-39.7h-5.11v57.94l-22.43-57.94h-16.59l-22.14 57.41V12.91h-14.59v22.93h-23.37V12.91H159.4V27c-2.69-8.89-10.91-14.08-23.01-14.08h-22.67v47.25H86.79V12.91H72.2v57.42L49.97 12.91h-16.6L9.92 73.72H25.3l3.65-10.08h25.28l3.65 10.08h70.43V54.78h8.08c12.1 0 20.32-5.36 23.01-14.18v33.11h14.59V49.83h23.37v23.89h28.66l3.65-10.08h25.28l3.65 10.08h19.38v-52.9h.17l20.34 37.96h3.15l20.26-37.96h.17v52.9h4.94v-60.8h-5.11l-21.72 39.69zM33.72 50.35s7.64-20.93 7.73-21.02h.26c.09.09 7.73 21.02 7.73 21.02H33.72zm103.1-8.25h-8.51V26.2h8.51c6.17 0 8.95 3.13 8.95 7.9s-2.79 8-8.95 8zm97.62 8.25s7.64-20.93 7.73-21.02h.26c.09.09 7.73 21.02 7.73 21.02h-15.72zm111.19 18.68h34.38v4.69h-39.23v-60.8h39.15v4.69h-34.3v21.72h27.06v4.78h-27.06v24.92zm64.86-56.12h-19.23v60.8h19.92c17.96 0 31.06-11.21 31.06-30.14 0-18.84-13.11-30.66-31.75-30.66zm.51 56.12h-14.89V17.6h14.21c15.4 0 26.98 9.21 26.98 25.97 0 16.86-11.75 25.46-26.3 25.46zm41.51-56.12h4.95v60.8h-4.95v-60.8zm45.35 0h-5.19l-26.04 60.8h5.19l7.57-17.81h31.57l7.57 17.81h5.28l-25.95-60.8zm-16.51 38.4s13.7-32.57 13.79-32.66h.17c.08.09 13.79 32.66 13.79 32.66h-27.75zM20.92 96.93c5.56 0 9.59 3.9 9.59 9.46 0 5.56-4.03 9.46-9.59 9.46s-9.59-3.9-9.59-9.46c-.01-5.56 4.02-9.46 9.59-9.46zm0 14.8c3.02 0 5.2-2.08 5.2-5.33 0-3.28-2.18-5.36-5.2-5.36s-5.2 2.08-5.2 5.36c0 3.25 2.18 5.33 5.2 5.33zM41.14 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66H49c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.75-10.87zM60.98 107.9v-3.56h10.58v3.56H60.98zM82.51 112.48l-1.09 3.02h-4.6l7.02-18.2h4.97l7.05 18.2h-4.68l-1.09-3.02h-7.58zm4.84-7.59c-.57-1.51-.99-2.65-1.01-2.68h-.08c-.03.03-.44 1.14-1.01 2.65l-1.3 3.64h4.71l-1.31-3.61zM101.7 97.3h4.37v18.2h-4.37V97.3zM119.35 109.49H117.4v6.01h-4.37V97.3h6.92c4.58 0 7.25 2.39 7.25 6.16 0 2.5-1.22 4.34-3.43 5.17l4.16 6.86h-5.17l-3.41-6zm.88-3.48c1.61 0 2.5-.81 2.5-2.34 0-1.51-.83-2.42-2.52-2.42h-2.81v4.76h2.83zM168.28 96.93c5.56 0 9.59 3.9 9.59 9.46 0 5.56-4.03 9.46-9.59 9.46s-9.59-3.9-9.59-9.46c0-5.56 4.03-9.46 9.59-9.46zm0 14.8c3.02 0 5.2-2.08 5.2-5.33 0-3.28-2.18-5.36-5.2-5.36s-5.2 2.08-5.2 5.36c0 3.25 2.18 5.33 5.2 5.33zM188.51 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66h.08c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.74-10.87zM208.35 107.9v-3.56h10.58v3.56h-10.58zM229.3 109.83c.36 1.38 1.64 2.18 3.61 2.18 1.66 0 2.68-.57 2.68-1.74 0-1.74-2.18-1.64-4.42-2.18-2.47-.6-5.54-1.74-5.54-5.59 0-3.72 2.81-5.56 6.89-5.56 3.72 0 6.37 1.51 7.38 4.76l-4.16 1.12c-.44-1.33-1.48-2.05-3.3-2.05-1.66 0-2.37.65-2.37 1.61 0 1.53 1.74 1.77 4.29 2.29 2.68.52 5.64 1.66 5.64 5.59 0 3.74-2.63 5.62-7.07 5.62-3.17 0-6.76-.96-7.8-4.91l4.17-1.14zM246.25 97.3h4.37v18.2h-4.37V97.3zM266.87 101.35v14.14h-4.37v-14.14h-5.56V97.3h15.5v4.06h-5.57zM278.75 97.3h13.26v4.06h-8.89v3.12h6.55v3.64h-6.55v3.33h9.02v4.06h-13.39V97.3zM331.27 96.93c5.56 0 9.59 3.9 9.59 9.46 0 5.56-4.03 9.46-9.59 9.46s-9.59-3.9-9.59-9.46c-.01-5.56 4.02-9.46 9.59-9.46zm0 14.8c3.02 0 5.2-2.08 5.2-5.33 0-3.28-2.18-5.36-5.2-5.36s-5.2 2.08-5.2 5.36c0 3.25 2.18 5.33 5.2 5.33zM351.5 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66h.08c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.74-10.87zM371.33 107.9v-3.56h10.58v3.56h-10.58zM396.63 97.3c5.43 0 9.59 3.69 9.59 9.18 0 5.51-4.19 9.02-9.57 9.02h-7.77V97.3h7.75zm-.23 14.14c2.7 0 5.43-1.38 5.43-4.97 0-3.56-2.73-5.12-5.43-5.12h-3.15v10.09h3.15zM412.46 97.3h13.26v4.06h-8.89v3.12h6.55v3.64h-6.55v3.33h9.02v4.06h-13.39V97.3zM446.42 111.05c0-4.32.05-6.45.05-6.47h-.05c-.03.03-.91 1.66-1.79 3.22l-1.77 3.2h-2.44l-1.77-3.15c-.91-1.61-1.77-3.25-1.79-3.28h-.08c0 .03.05 2.16.05 6.47v4.45h-4.37V97.3h4.63l4.58 8.14h.08l4.6-8.14h4.45v18.2h-4.37v-4.45zM462.33 112.48l-1.09 3.02h-4.6l7.02-18.2h4.97l7.05 18.2H471l-1.09-3.02h-7.58zm4.84-7.59c-.57-1.51-.99-2.65-1.01-2.68h-.08c-.03.03-.44 1.14-1.01 2.65l-1.3 3.64h4.71l-1.31-3.61zM485.91 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66h.08c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.74-10.87zM512.82 97.3c5.43 0 9.59 3.69 9.59 9.18 0 5.51-4.19 9.02-9.57 9.02h-7.77V97.3h7.75zm-.23 14.14c2.7 0 5.43-1.38 5.43-4.97 0-3.56-2.73-5.12-5.43-5.12h-3.15v10.09h3.15zM303.87 118.95l6.68-3.85-6.68-3.86zM139.94 118.95l6.67-3.85-6.67-3.86z" />
</svg> </a>
<p class="block w-full mt-3 text-xs text-center md:mt-0 md:ml-5 md:w-auto md:text-left">
1340 WJOL is a part of Alpha Media LLC.<br />&copy; 2022 Alpha Media LLC. All Rights Reserved. </p>
</div>
<div class="flex justify-center w-full py-4 md:w-auto md:py-0">
<button id="our-brands" class="inline-flex items-center py-2 pl-3 pr-6 text-xs font-bold text-white uppercase rounded-full bg-gradient-to-r from-red-600 to-red-800 hover:to-red-600" data-dropdown-toggle="alpha-brands-section" data-dropdown-placement="top">
<span class="inline-block mr-2 text-base text-red-200"><i class="fa-solid fa-signal-stream animate-pulse"></i></span>
Our Brands
</button>
</div>
</div>
</div>
</div>
</footer>
</div>
<div class="adunit adunit-adhesion" data-adunit="WJOL_Adhesion" data-outofpage="true"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<style type="text/css"></style>
<script>
            var wxApiId = 'hTJ726zMREe5yRN6LiYPJFcDSyLsascY';
            var wxApiLat = 41.5129295;
            var wxApiLng = -88.2905966;
            var wxCity = "Crest Hill";
            var wxState = "IL";
            var wxColor = 'black';
            var wxTempLnk = '/weather-forecast';
            var wxFcastLnk = '/weather-forecast';
            var wxAdPic1 = "";
            var wxAdLnk1 = '';
            var wxAdPic2 = '';
            var wxAdLnk2 = '';
            if (navigator.geolocation) {
                navigator.geolocation.getCurrentPosition((position) => {
                    const latitude = position.coords.latitude.toFixed(5);
                    const longitude = position.coords.longitude.toFixed(5);
                    const request = new XMLHttpRequest();
                    request.open("GET", 'https://api.bigdatacloud.net/data/reverse-geocode-client?latitude=' + latitude + '&longitude=' + longitude);
                    request.send();
                    request.onreadystatechange = function() {
                        if (this.readyState == 4 && this.status == 200) {
                            const data = JSON.parse(this.responseText);
                            wxApiLat = latitude;
                            wxApiLng = longitude;
                            wxCity = data.locality;
                            wxState = data.principalSubdivisionCode.replace('US-', '');
                            loadWeatherScripts();
                        }
                    };
                }, showLocationError);
            } else {
                loadWeatherScripts();
            }

            function loadWeatherScripts() {
                if (document.getElementById('wxHomepageWidget')) {
                    const script = document.createElement('script');
                    script.src = 'https://weatherology.com/v2/widgets/js/homepage-wx-10272018.js';
                    script.id = 'weatherology-homepage-widget';
                    document.body.appendChild(script);
                }
                if (document.getElementById('wxWeatherpageWidget')) {
                    const script = document.createElement('script');
                    script.src = 'https://weatherology.com/v2/widgets/js/custom-weatherpage-wx.js';
                    script.id = 'weatherology-page-widget';
                    document.body.appendChild(script);
                }
                if (document.getElementById('wxHeaderWidget')) {
                    const script = document.createElement('script');
                    script.src = 'https://weatherology.com/v2/widgets/js/header-widget.js';
                    script.id = 'weatherology-header-widget';
                    document.body.appendChild(script);
                }
                if (document.getElementById('wxHomepageWidget') || document.getElementById('wxWeatherpageWidget')) {
                    const weatherLoader = document.querySelector('.weather-loader');
                    weatherLoader.style.display = "none";
                }
            }

            function showLocationError(error) {
                loadWeatherScripts();
            }
        </script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.wjol.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script defer src='https://www.wjol.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.77.0' id='wp-polls-js'></script>
<script src='https://www.wjol.com/wp-content/themes/blacklab/assets/public/runtime-7b684fa1.js?ver=4.1.2' id='wpackio_blackLabpublic_public_runtime_7b684fa1_js_script-js'></script>
<script src='https://www.wjol.com/wp-content/themes/blacklab/assets/public/vendors~global~homepage~newsletter~playlist~weather-23515b01.js?ver=4.1.2' id='wpackio_blackLabpublic_public_vendors_global_homepage_newsletter_playlist_weather_23515b01_js_script-js'></script>
<script src='https://www.wjol.com/wp-content/themes/blacklab/assets/public/vendors~global~homepage~playlist~weather-9700c516.js?ver=4.1.2' id='wpackio_blackLabpublic_public_vendors_global_homepage_playlist_weather_9700c516_js_script-js'></script>
<script id='wpackio_blackLabpublic_public_global_76a0cf5a_js_script-js-extra'>
var localVar = {"market":"Aurora \/ Joliet","adKey":"WJOL","format":"News Talk","featuredStaticRotate":"0","featuredStaticSticky":"0","adsEnabled":"1","dfpAccount":"253115939","rootPath":"https:\/\/www.wjol.com\/","themePath":"https:\/\/www.wjol.com\/wp-content\/themes\/blacklab","audioPlayerStreams":{"aac":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-wjolamaac-ibc2","mp3":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-wjolammp3-ibc2","playlistID":false},"stationPageStreams":"","timeZone":"America\/Chicago","currentTime":"2022-12-16T02:18:15+00:00","closingsEnabled":"1","closingsLocation":"alert-bar","weatherAlertZones":null,"alertsEnabled":"","stationFormat":"News Talk","defaultSongTitle":"Dave Ramsey","defaultSongArtist":"6:00pm - 9:00pm","defaultSongLink":"https:\/\/www.wjol.com\/shows\/dave-ramsey","defaultImage":"http:\/\/wjol.com\/wp-content\/uploads\/2019\/07\/BL3-DefaultThumbnail-600x375-WJOLAM.jpg","playlistDefault":"No playlist data is available at this time. Please check back later.","playlistTimeHeader":"Time","playlistTitleHeader":"Song","playlistArtistHeader":"Artist","playerSchedule":{"enabled":false,"times":[]},"manualWeatherAlerts":"","spanishTranslations":{"weatherDefault":" There are no active watches, warnings or advisories.","weatherAlert":"Weather Alert ","manualAlertMore":"View Alert","multipleAlerts":"Multiple weather alerts have been issued throughout your area. Click for more information.","alertsIssued":"Weather alerts have been issued for ","clickForMore":"Click for more information.","recommendedActions":"Recommended Actions"}};
</script>
<script src='https://www.wjol.com/wp-content/themes/blacklab/assets/public/global-76a0cf5a.js?ver=4.1.2' id='wpackio_blackLabpublic_public_global_76a0cf5a_js_script-js'></script>
<script src='https://www.wjol.com/wp-content/themes/blacklab/assets/partner/runtime-16cdaaa2.js?ver=4.1.2' id='wpackio_blackLabpartner_partner_runtime_16cdaaa2_js_script-js'></script>
<script src='https://www.wjol.com/wp-content/themes/blacklab/assets/partner/partner-71c4be82.js?ver=4.1.2' id='wpackio_blackLabpartner_partner_partner_71c4be82_js_script-js'></script>
<script src='https://www.wjol.com/wp-content/themes/blacklab/assets/public/vendors~internal-6f65bdc5.js?ver=4.1.2' id='wpackio_blackLabpublic_public_vendors_internal_6f65bdc5_js_script-js'></script>
<script id='wpackio_blackLabpublic_public_internal_e778045d_js_script-js-extra'>
var localVar = {"market":"Aurora \/ Joliet","adKey":"WJOL","format":"News Talk","featuredStaticRotate":"0","featuredStaticSticky":"0","adsEnabled":"1","dfpAccount":"253115939","rootPath":"https:\/\/www.wjol.com\/","themePath":"https:\/\/www.wjol.com\/wp-content\/themes\/blacklab","audioPlayerStreams":{"aac":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-wjolamaac-ibc2","mp3":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-wjolammp3-ibc2","playlistID":false},"stationPageStreams":"","timeZone":"America\/Chicago","currentTime":"2022-12-16T02:18:15+00:00","closingsEnabled":"1","closingsLocation":"alert-bar","weatherAlertZones":null,"alertsEnabled":"","stationFormat":"News Talk","defaultSongTitle":"Dave Ramsey","defaultSongArtist":"6:00pm - 9:00pm","defaultSongLink":"https:\/\/www.wjol.com\/shows\/dave-ramsey","defaultImage":"http:\/\/wjol.com\/wp-content\/uploads\/2019\/07\/BL3-DefaultThumbnail-600x375-WJOLAM.jpg","playlistDefault":"No playlist data is available at this time. Please check back later.","playlistTimeHeader":"Time","playlistTitleHeader":"Song","playlistArtistHeader":"Artist","playerSchedule":{"enabled":false,"times":[]},"manualWeatherAlerts":"","spanishTranslations":{"weatherDefault":" There are no active watches, warnings or advisories.","weatherAlert":"Weather Alert ","manualAlertMore":"View Alert","multipleAlerts":"Multiple weather alerts have been issued throughout your area. Click for more information.","alertsIssued":"Weather alerts have been issued for ","clickForMore":"Click for more information.","recommendedActions":"Recommended Actions"}};
</script>
<script src='https://www.wjol.com/wp-content/themes/blacklab/assets/public/internal-e778045d.js?ver=4.1.2' id='wpackio_blackLabpublic_public_internal_e778045d_js_script-js'></script>
<script id='wpackio_blackLabpublic_public_playlist_51595a4a_js_script-js-extra'>
var localVar = {"market":"Aurora \/ Joliet","adKey":"WJOL","format":"News Talk","featuredStaticRotate":"0","featuredStaticSticky":"0","adsEnabled":"1","dfpAccount":"253115939","rootPath":"https:\/\/www.wjol.com\/","themePath":"https:\/\/www.wjol.com\/wp-content\/themes\/blacklab","audioPlayerStreams":{"aac":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-wjolamaac-ibc2","mp3":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-wjolammp3-ibc2","playlistID":false},"stationPageStreams":"","timeZone":"America\/Chicago","currentTime":"2022-12-16T02:18:15+00:00","closingsEnabled":"1","closingsLocation":"alert-bar","weatherAlertZones":null,"alertsEnabled":"","stationFormat":"News Talk","defaultSongTitle":"Dave Ramsey","defaultSongArtist":"6:00pm - 9:00pm","defaultSongLink":"https:\/\/www.wjol.com\/shows\/dave-ramsey","defaultImage":"http:\/\/wjol.com\/wp-content\/uploads\/2019\/07\/BL3-DefaultThumbnail-600x375-WJOLAM.jpg","playlistDefault":"No playlist data is available at this time. Please check back later.","playlistTimeHeader":"Time","playlistTitleHeader":"Song","playlistArtistHeader":"Artist","playerSchedule":{"enabled":false,"times":[]},"manualWeatherAlerts":"","spanishTranslations":{"weatherDefault":" There are no active watches, warnings or advisories.","weatherAlert":"Weather Alert ","manualAlertMore":"View Alert","multipleAlerts":"Multiple weather alerts have been issued throughout your area. Click for more information.","alertsIssued":"Weather alerts have been issued for ","clickForMore":"Click for more information.","recommendedActions":"Recommended Actions"}};
</script>
<script src='https://www.wjol.com/wp-content/themes/blacklab/assets/public/playlist-51595a4a.js?ver=4.1.2' id='wpackio_blackLabpublic_public_playlist_51595a4a_js_script-js'></script>
<script id='wpackio_blackLabpublic_public_newsletter_63b84ed5_js_script-js-extra'>
var newsletter = {"endpoint":"https:\/\/www.wjol.com\/wp-json\/blacklab\/v1\/newsletter-signup"};
</script>
<script src='https://www.wjol.com/wp-content/themes/blacklab/assets/public/newsletter-63b84ed5.js?ver=4.1.2' id='wpackio_blackLabpublic_public_newsletter_63b84ed5_js_script-js'></script>
<script defer src='https://www.wjol.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
</body>
</html>